use strict;
my $str = 'Relationship to other registered owner
Name of other registered owner
';
my $regex = qr/([a-zA-z])( [a-zA-z])([a-zA-z])/mp;
my $subst = '\\1\\2\\3';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";