$re = '/([a-zA-z])( [a-zA-z])([a-zA-z])/m';
$str = 'Relationship to other registered owner
Name of other registered owner
';
$subst = "\1\2\3";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;