#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^lease.*(\n)*{$"
Local $sString = "lease 192.168.0.1" & @CRLF & _
"{" & @CRLF & _
""
Local $sSubst = "\\$0"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)