#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[\d.]+((,[\s*\d.]+){2},\s*)[\d.]+"
Local $sString = "matrix(1.5, 0, 0, 2, 160, 160, 100)"
Local $sSubst = "1$11"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)