$re = '/[\d.]+((,[\s*\d.]+){2},\s*)[\d.]+/';
$str = 'matrix(1.5, 0, 0, 2, 160, 160, 100)';
$subst = "1$11";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;