#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\d+)(\.\d+)"
Local $sString = "10.0/5.5/41.1"
Local $sSubst = "$1<span class="foo">$2</span>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)