#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "([^\r\n]{5})"
Local $sString = " aaa" & @CRLF & _
"bbbbbbb" & @CRLF & _
"cc" & @CRLF & _
"dddddddddddd"
Local $sSubst = "$1\r\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)