package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([^\r\n]{5})`)
var str = ` aaa
bbbbbbb
cc
dddddddddddd`
var substitution = "$1\r\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}