#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)<div\s\w{5}=\"print[^>]*?>[\s\S]*?<\/div>"
Local $sString = "<div class="print">" & @CRLF & _
" <a href="javascript:window.print();" title="Print denne side"><span class="print-btn icon">P</span> Print denne side</a>" & @CRLF & _
" </div>" & @CRLF & _
"<div source="">" & @CRLF & _
"<div>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)