#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(http:\/\/cfile([0-9]+)(.)([a-z]+)(.)tistory.com\/original\/([a-zA-z0-9]+))(?![\s\S]*\1)"
Local $sString = "http://cfile21.uf.tistory.com/original/212BA64E563633880B731B" & @CRLF & _
"http://cfile21.uf.tistory.com/original/212BA64E563633880B731B" & @CRLF & _
"http://cfile21.uf.tistory.com/original/212BA64E563633880B731B"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)