using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(<UTop>[^<]+)";
string substitution = @"\1</UTop>";
string input = @"<Top>1. Regierungserklärung des Ministerpräsidenten<UTop>Ministerpräsident Winfried Kretschmann
</Top>";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}