const regex = new RegExp('(<UTop>[^<]+)', 'g')
const str = `<Top>1. Regierungserklärung des Ministerpräsidenten<UTop>Ministerpräsident Winfried Kretschmann
</Top>`;
const subst = `\1</UTop>`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);