import Foundation
let pattern = #"(<UTop>[^<]+)"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
<Top>1. Regierungserklärung des Ministerpräsidenten<UTop>Ministerpräsident Winfried Kretschmann
</Top>
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\1</UTop>"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)