package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)absoluteText_(\d+)\([^,]+,\s*(.*?)\)`)
var str = `absoluteText_12(A, B, C)`
var substitution = "absoluteText_$1($2)"
fmt.Println(re.ReplaceAllString(str, substitution))
}