$re = '/(?:http[s]?:\/\/)?(?:www\.)?([^/\n\r]+\.[^/\n\r]+)/m';
$str = 'https://www.instagram.com/Worldfoodprogramme/';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;