#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\n*\w*\s*)PlayerPoints[^2]\[(.+?)\](\n*\w*\s*)"
Local $sString = " PlayerPoints1[300] PlayerPoints2[400] PlayerPoints3[500] PlayerPoints6[700] "
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)