package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(((\r?\n|\s)*[A-Za-z0-9+\/]){4})*(((\r?\n|\s)*[A-Za-z0-9+\/]){2}((\r?\n|\s)*=){2}|((\r?\n|\s)*[A-Za-z0-9+\/]){3}((\r?\n|\s)*=){1})?`)
var str = `abdcdd fijfokkkmAS/+=
assdoifjfjidodijfjjjDDD`
var substitution = "<<<$0>>>"
fmt.Println(re.ReplaceAllString(str, substitution))
}