# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\\/[a-zA-Z0-9]{5}\\/((images|scripts|styles).*|(filemanager|index|500|400)\.php|manifest\.appcache|favicon\.ico)//g;t' <<< "/md089/scripts/load.js
/md089/index.php
"