using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\/[a-zA-Z0-9]{5}\/((images|scripts|styles).*|(filemanager|index|500|400)\.php|manifest\.appcache|favicon\.ico)";
string substitution = @"";
string input = @"/md089/scripts/load.js
/md089/index.php
";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}