import Foundation
let pattern = #"\/[a-zA-Z0-9]{5}\/((images|scripts|styles).*|(filemanager|index|500|400)\.php|manifest\.appcache|favicon\.ico)"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
/md089/scripts/load.js
/md089/index.php
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)