#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)"(.*?)"[\t\r ]+"(.*?)"(?=[ ]*$)"
Local $sString = ""a" "va"" & @CRLF & _
""b" "vb"" & @CRLF & _
""c" "vc"" & @CRLF & _
""d" "vd" " & @CRLF & _
""e" "ve"" & @CRLF & _
""f" "vf" " & @CRLF & _
""g" "vg"" & @CRLF & _
""h" "vh""
Local $sSubst = "$1 $2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)