import Foundation
let pattern = #""(.*?)"[\t\r ]+"(.*?)"(?=[ ]*$)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
"a" "va"
"b" "vb"
"c" "vc"
"d" "vd"
"e" "ve"
"f" "vf"
"g" "vg"
"h" "vh"
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$1 $2"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)