$re = '/"(.*?)"[\t\r ]+"(.*?)"(?=[ ]*$)/m';
$str = '"a" "va"
"b" "vb"
"c" "vc"
"d" "vd"
"e" "ve"
"f" "vf"
"g" "vg"
"h" "vh"';
$subst = "$1 $2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;