using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""(.*?)""[\t\r ]+""(.*?)""(?=[ ]*$)";
string substitution = @"$1 $2";
string input = @"""a"" ""va""
""b"" ""vb""
""c"" ""vc""
""d"" ""vd""
""e"" ""ve""
""f"" ""vf""
""g"" ""vg""
""h"" ""vh""";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}