# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(android:paddingLeft(\s*=\s*\w+))/\1\nandroid:paddingStart\2/gm;t' <<< "android:paddingLeft = 10dp"