using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(android:paddingLeft(\s*=\s*\w+))";
string substitution = @"\1\nandroid:paddingStart\2";
string input = @"android:paddingLeft = 10dp";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}