package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(android:paddingLeft(\s*=\s*\w+))`)
var str = `android:paddingLeft = 10dp`
var substitution = "\1\nandroid:paddingStart\2"
fmt.Println(re.ReplaceAllString(str, substitution))
}