import Foundation
let pattern = #"(android:paddingLeft(\s*=\s*\w+))"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"android:paddingLeft = 10dp"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\1\nandroid:paddingStart\2"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)