#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(<[^>]*>|&[^;]*;)(*SKIP)(*FAIL)|(<)?(\bmicro)"
Local $sString = "<micro"
Local $sSubst = "$2µ"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)