#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(?:"\S+" ){2}"
Local $sString = ""te123st" "50:abcdtfkjhg" "ixcvixi"" & @CRLF & _
""
Local $sSubst = "$0"dobavil11" //"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)