re = /^(?:"\S+" ){2}/m
str = '"te123st" "50:abcdtfkjhg" "ixcvixi"
'
subst = '$0"dobavil11" //'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result