package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(?:"\S+" ){2}`)
var str = `"te123st" "50:abcdtfkjhg" "ixcvixi"
`
var substitution = "$0"dobavil11" //"
fmt.Println(re.ReplaceAllString(str, substitution))
}