using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(?:""\S+"" ){2}";
string substitution = @"$0""dobavil11"" //";
string input = @"""te123st"" ""50:abcdtfkjhg"" ""ixcvixi""
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}