use strict;
my $str = '"te123st" "50:abcdtfkjhg" "ixcvixi"
';
my $regex = qr/^(?:"\S+" ){2}/mp;
my $subst = '$0"dobavil11" //';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";