$re = '/^(?:"\S+" ){2}/m';
$str = '"te123st" "50:abcdtfkjhg" "ixcvixi"
';
$subst = "$0\"dobavil11\" //";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;