#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(<\/?)(.+?)(>)"
Local $sString = "<head></head>"
Local $sSubst = "<span>$1</span><span>$2</span><span>$3</span>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)