#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\b\w\b \b\w\b"
Local $sString = "U S lknsf l kasf" & @CRLF & _
"U.S. olasndflkasdas" & @CRLF & _
"S F F S F "
Local $sSubst = "US"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)