import re
regex = re.compile(r"\b\w\b \b\w\b")
test_str = ("U S lknsf l kasf\n"
"U.S. olasndflkasdas\n"
"S F F S F ")
subst = "US"
result = regex.sub(subst, test_str, count=1)
if result:
print(result)