$re = '/\b\w\b \b\w\b/';
$str = 'U S lknsf l kasf
U.S. olasndflkasdas
S F F S F ';
$subst = "US";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;