re = /\b\w\b \b\w\b/
str = 'U S lknsf l kasf
U.S. olasndflkasdas
S F F S F '
subst = 'US'
result = str.sub(re, subst)
# Print the result of the substitution
puts result