# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\s*\+\s*\n(\s*)/\n\1+ /g;t' <<< " public void plugins_group_id_not_textual() throws IOException {
pluginsFailure(\"{\" +
\" \\"plugins\\": {\" + \"hola\" +
\" \\"onePlugin\\": {\" +
\" \\"groupId\\": 2\" +
\" }\" +
\" }\" +
\"}\");"