#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<script([^>]*)?>.*?<\/script>"
Local $sString = "1<script type='text/javascript'>2</script>3<script type='text/javascript'>3</script>5<script>..</script>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)