package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<script([^>]*)?>.*?<\/script>`)
var str = `1<script type='text/javascript'>2</script>3<script type='text/javascript'>3</script>5<script>..</script>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}