#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)href="(?!(?:\/|https?))"
Local $sString = "href="sdfsd" & @CRLF & _
"href="/sdcs" & @CRLF & _
"href="//svs" & @CRLF & _
"href="http:" & @CRLF & _
"href="https:"
Local $sSubst = "\0/"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)