#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[a-zA-Z\.]{1,128}\.([a-zA-Z\_]{1,})"
Local $sString = " fs.id as swid," & @CRLF & _
" maxgames.type_id," & @CRLF & _
" maxgames.game.game_id," & @CRLF & _
" maxgames.game.game_name," & @CRLF & _
" maxgames.entry_id," & @CRLF & _
" maxgames.entry_nickname," & @CRLF & _
" maxgames.season_id," & @CRLF & _
" maxgames.groups," & @CRLF & _
" maxgames.rank," & @CRLF & _
" maxgames.sort_global," & @CRLF & _
" maxgames.points," & @CRLF & _
" maxgames.create_date," & @CRLF & _
" maxgames.last_update," & @CRLF & _
" fs.year," & @CRLF & _
" fs.month," & @CRLF & _
" fs.date"
Local $sSubst = "$0 AS $1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)