import Foundation
let pattern = #"[a-zA-Z\.]{1,128}\.([a-zA-Z\_]{1,})"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
fs.id as swid,
maxgames.type_id,
maxgames.game.game_id,
maxgames.game.game_name,
maxgames.entry_id,
maxgames.entry_nickname,
maxgames.season_id,
maxgames.groups,
maxgames.rank,
maxgames.sort_global,
maxgames.points,
maxgames.create_date,
maxgames.last_update,
fs.year,
fs.month,
fs.date
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$0 AS $1"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)