#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<FORMAT=T>(\d+)</FORMAT>"
Local $sString = "<FORMAT=T>8</FORMAT><FORMAT=ty>45</FORMAT>"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)