const regex = new RegExp('<FORMAT=T>(\\d+)</FORMAT>', 'gm')
const str = `<FORMAT=T>8</FORMAT><FORMAT=ty>45</FORMAT>`;
const subst = `\1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);