package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<FORMAT=T>(\d+)</FORMAT>`)
var str = `<FORMAT=T>8</FORMAT><FORMAT=ty>45</FORMAT>`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}