#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([\d,])\x22\d+(,)\d+\x22"
Local $sString = "98,52,"110,18479456000019"" & @CRLF & _
"98809797,9880979752,"110,18479456000019""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)